SMS to Slack - Networking issues – Incident details
Report an issue
Get updates
Email
Google Chat
API
Report an issue
Get updates
Dark mode
All systems operational
Networking issues
Resolved
Partial outage
Started 10 months ago
Lasted about 1 hour
Affected
Slack App
Partial outage from 6:00 PM to 7:18 PM
Updates
Resolved
July 11, 2025 at 7:18 PM
Resolved
July 11, 2025 at 7:18 PM
This incident has been resolved.
Investigating
July 11, 2025 at 6:00 PM
Investigating
July 11, 2025 at 6:00 PM
Our datacenter in Virginia experienced an elevated number of networking issues, leading to higher latency and packet loss.