SMS to Slack - Outage of SIM-card based phone numbers – Incident details

All systems operational

Outage of SIM-card based phone numbers

Resolved
Major outage
Started 23 days agoLasted 2 days

Affected

SMS Messaging

Major outage from 2:00 PM to 8:10 PM

SIM Card Carrier

Major outage from 2:00 PM to 8:10 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    SIM-card based phone numbers are currently unable to receive SMS messages.

    We are working with the carrier to identify the root cause and restore service as quickly as possible. Updates will be posted here as we learn more.